Ugly Hedgehog® - Photography Forum
Home | Photography Digest | Active Topics | Newest Pictures | Search | Login | Register | Help
Posts for: Admin
Page: 1 2 3 4 5 6 ... 36 next>>
Apr 18, 2018 19:14:00   #
The datacenter where we host or servers had an outage due to a fiber cut somewhere in the Dallas area. (At least that's the preliminary info.)

That resulted in connectivity loss and so the servers were inaccessible for several hours.

Sorry for any inconvenience and for the worn out refresh button. Hopefully, they have fixed it for good.
 
Feb 23, 2018 14:59:28   #
Please try this:

https://www.take-a-screenshot.org/


I understand which message you are getting. What I'm trying to see is what the forum looks like to your browser. Maybe I'll notice something not working right.
Please take a screenshot of this or any other forum page and PM it to me.
Feb 22, 2018 18:14:55   #
Please pm me a screenshot of this page. I'll check to see if I spot any problems.
Feb 22, 2018 08:17:58   #
Are you sure your whitelisting worked? This would be the first thing to check.
Dec 30, 2017 12:43:55   #
There shouldn't be any audio ads. Please try to take a screenshot of one of such ads and PM it to me.
Dec 15, 2017 04:51:21   #
JimH123 wrote:
Just experienced the problem on my cell phone. It is no different. Using the Chrome Browser and it goes into Ugly Hedgehog and then sometime later, when I tried to hit the Back Button, the scam window popped open. But it doesn't do it with another browser nor with my tablet or PC.


Please PM me a screenshot next time it happens.
 
Dec 14, 2017 17:26:53   #
Please let me know either way. If you see it or not. Thanks.
Dec 14, 2017 17:19:55   #
New timeline. Are you still experiencing this problem after 5:15 PM eastern time on Dec 14?
I just made some more changes and would like to see if it has any effect.
Dec 14, 2017 17:19:49   #
New timeline. Are you still experiencing this problem after 5:15 PM eastern time on Dec 14?
I just made some more changes and would like to see if it has any effect.
Dec 14, 2017 17:19:44   #
New timeline. Are you still experiencing this problem after 5:15 PM eastern time on Dec 14?
I just made some more changes and would like to see if it has any effect.
Dec 14, 2017 17:19:14   #
New timeline. Are you still experiencing this problem after 5:15 PM eastern time on Dec 14?
I just made some more changes and would like to see if it has any effect.
 
Dec 14, 2017 17:19:11   #
New timeline. Are you still experiencing this problem after 5:15 PM eastern time on Dec 14?
I just made some more changes and would like to see if it has any effect.
Dec 14, 2017 14:08:33   #
I'm working on it. This shouldn't be happening.
Dec 14, 2017 11:54:02   #
TriX wrote:
Still occurring on newest topics at 11:46 EDT


Please PM me a screenshot with the domain name visible if possible. Thanks.
Dec 14, 2017 10:58:26   #
OK, how about now? After 10:57AM eastern time on Dec 14? Any changes?
Page: 1 2 3 4 5 6 ... 36 next>>
Home | Latest Digest | Back to Top | All Sections
Contact us | Privacy policy | Terms of use
UglyHedgehog.com - Forum
Copyright 2011-2018 Ugly Hedgehog, Inc.