Ugly Hedgehog® - Photography Forum
Sony dsc hx400v error code 62.10
If you want to reply, then register here. Registration is free and your account is created instantly, so you can post right away.
May 16, 2017 09:22:10   #
Acat1234
 
I have a Sony dsc hx400v which is about 3 yrs old. Error code 62.10 suddenly starts popping up. I continue taking pictures but cannot get rid of error. I took it on an 80 day trip to Europe on eurail and it probably got jostled around a bit. Any tips?
By the way, I enjoy looking at all the great photographs taken by UHH - they are amazing. Wish I had that talent! Thanks for any help.

| Reply
May 17, 2017 10:34:15   #
| Reply
May 18, 2017 09:31:36   #
Acat1234
 
Thank you for your reply. I did turn camera off/on but did not help. Will do factory reset. Thanks again for your reply.

| Reply
May 18, 2017 09:33:20   #
Toment (a regular here)
 
Let me know if it works.Good luck!

| Reply
Nov 18, 2018 08:11:36   #
sony.e.62.10
 
Hi, This is a problem many users are experiencing using Sony camera's. The error codes can be found at https://www.sony.com.au/electronics/support/articles/00008857. After less than 3 years of use the stabilizer breaks down, making it impossible to take sharp pictures. Thousands of users on the Internet have the same problem, see for example http://sony-e-62-10.tk/ or look for E: 62: 10 on the Internet. If I had known I would never have bought this model.

| Reply
Nov 18, 2018 08:12:40   #
Toment (a regular here)
 
Error

| Reply
Nov 18, 2018 08:15:51   #
sony.e.62.10
 
I have the HX400V. But other users have the same problem with HX300, RX series, ...
I documented my whole story on http://sony-e-62-10.tk/ to support other users, including a temporary workaround - see there for a complete list of other models impacted.

| Reply
If you want to reply, then register here. Registration is free and your account is created instantly, so you can post right away.
UglyHedgehog.com - Forum
Copyright 2011-2019 Ugly Hedgehog, Inc.