Ugly Hedgehog - Photography Forum
Home Active Topics Newest Pictures Search Login Register
General Chit-Chat (non-photography talk)
Trouble viewing photos on this site!
Sep 21, 2022 13:34:35   #
NDMarks Loc: Dublin, Ca
 
Just wondering if anyone else has this problem. Some of the posts on this site contain photos but they don't seem to show up for me. The text comes in fine but the pictures don't!

Reply
Sep 21, 2022 13:37:08   #
Longshadow Loc: Audubon, PA, United States
 
Nope...

What DO you get?

What browser on what device?

Reply
Sep 21, 2022 13:50:16   #
NDMarks Loc: Dublin, Ca
 
I am using the latest version of Firefox with Win. 8.1. I am going to upgrade to Windows 10 since I have the Win 10 upgrade file. I just havn't used it yet. I am not one of these users that like to have the latest and greatest. I'm a "If it's working, don't fix it" type of person. That's why my truck is a 4x4 94 Dodge Ram diesel, 5 speed.

Reply
 
 
Sep 21, 2022 13:55:44   #
Longshadow Loc: Audubon, PA, United States
 
Do you have a screenshot of what you do see?

I use Firefox and it works (displays images) just fine.

Reply
Sep 21, 2022 13:59:34   #
NDMarks Loc: Dublin, Ca
 
I'll have to try to get a screen shot. It's just that some photos just don't show up. Thanks for responding!.

Reply
Sep 21, 2022 14:07:20   #
Robert Rill Loc: Pennsylvania
 
I had this problem a few days ago. I have Windows 11 and used the Clear Buffer command and everything returned to normal. It appears the buffer gets full and needs to be emptied.

Reply
Sep 21, 2022 14:14:19   #
NDMarks Loc: Dublin, Ca
 
Thanks. I'll try to do that. I still use Win 8.1. (I'm a If it isn't broke, don't fix it" type of person.

Reply
 
 
Sep 21, 2022 14:25:09   #
CHG_CANON Loc: the Windy City
 
Give us a link to a post where you seem to have a problem. That might help to uncover the issue.

Reply
Sep 21, 2022 16:18:31   #
TonyP Loc: New Zealand
 
I doubt it will be Firefox if you have the settings set.
Have a look at your privacy settings. I find setting Firefox to clear all cookies and site data when closing Firefox works well. (You wont lose any saved passwords etc). Also clear History on closing.

Reply
Sep 21, 2022 16:20:42   #
Longshadow Loc: Audubon, PA, United States
 
Robert Rill wrote:
I had this problem a few days ago. I have Windows 11 and used the Clear Buffer command and everything returned to normal. It appears the buffer gets full and needs to be emptied.


Reply
Sep 22, 2022 10:58:41   #
TriX Loc: Raleigh, NC
 
NDMarks wrote:
I am using the latest version of Firefox with Win. 8.1. I am going to upgrade to Windows 10 since I have the Win 10 upgrade file. I just havn't used it yet. I am not one of these users that like to have the latest and greatest. I'm a "If it's working, don't fix it" type of person. That's why my truck is a 4x4 94 Dodge Ram diesel, 5 speed.


Believe me, Win 10 is a big improvement over 8 (which to put it kindly, was not one of Microsoft’s better efforts).

Do you have Pop up blocker enabled in Firefox? If so, you might disable it to see if that might be the issue.

Reply
 
 
Sep 23, 2022 03:15:53   #
TheShoe Loc: Lacey, WA
 
TriX wrote:
Believe me, Win 10 is a big improvement over 8 (which to put it kindly, was not one of Microsoft’s better efforts).


You want bad Windows? I nominate ME. 10 has been very stable for me. I have had only 1 BSOD that I caused by testing some of the system's limits.

Reply
Sep 23, 2022 12:07:43   #
TriX Loc: Raleigh, NC
 
TheShoe wrote:
You want bad Windows? I nominate ME. 10 has been very stable for me. I have had only 1 BSOD that I caused by testing some of the system's limits.


Yep, no argument from me - ME is at least as bad, maybe worse.

Reply
Sep 23, 2022 18:11:34   #
CHG_CANON Loc: the Windy City
 
Guess OP is never going to provide an example link?

Reply
If you want to reply, then register here. Registration is free and your account is created instantly, so you can post right away.
General Chit-Chat (non-photography talk)
UglyHedgehog.com - Forum
Copyright 2011-2022 Ugly Hedgehog, Inc.