Ugly Hedgehog® - Photography Forum
M51 Whirlpool galaxy so far
May 25, 2019 21:07:41   #
stepping beyond Loc: usa eastcoast
 
So , the weather here in the Carolinas has gone from bad to boil . That's puts a damper on my data collection for m51 , here's what I've got so far in lum 94 60s guided subs stacked and aligned . If I don't get it finished this year , there's always next year.
M51 Whirlpool galaxy
M51 Whirlpool galaxy...
(Download)

| Reply
May 27, 2019 15:38:05   #
SonnyE Loc: Communist California, USA
 
All things considered, it's bang on good, Ronnie!

I finally got a chance the other night, but my camera wouldn't run.
Today, I had the presence of mind (Compares to a BB in a Boxcar) to connect the thing to my main Dell and Lo and Behold, the Infinity started right up, and ran.
So, disgusted with the Baby Dell, I'm in process of a complete restore. Which means all my programs have to be reinstalled.

At least the Infinity isn't dead as I feared it might be. I think it was corrupted by one of the stupid Windows Updates.
If we ever get another clear night maybe I can play.
Clear nights seem to be a very big if for me.

I not only need a clear sky, I also need a clear morning where I don't have any deliveries to do.
It's about like waiting for the planets to align.

| Reply
May 27, 2019 20:01:17   #
stepping beyond Loc: usa eastcoast
 
Yes , I think that's funny and thanks Sonny. We're in the "BOIL" already and my nights are plagued with heat and humidity . The pool only works for a couple minutes then the swearing begins. I've got a lil' 8" box fan but, the skeeters have nine in nails and saber teeth . The lxd55 is doing it's job , it's doing better when I run 2 channels instead of trying to do it all at once in a night. I think I may get to my quota , I need one more night of excellent stargazing but, we'll see.

| Reply
May 28, 2019 11:35:00   #
SonnyE Loc: Communist California, USA
 
Well, I waited and I worked to restore my Baby Dell, and everything was working before dark-30.
But Stellarium decided it wasn't going to play well with my guidance. So I have to fix that.
My alignment ended on Arcturus, and since I had to git-up at 2:30 AM to drive, I just tinkered with Arcy for the evening. But I have some tuning to be doing.
But wow does things work a lot better now.
Stinking Electronics!

| Reply
May 28, 2019 12:26:30   #
stepping beyond Loc: usa eastcoast
 
I feel the same way about techy stuff. This old mount takes a lickin and keeps on tickin . I haven't really had any issues since Ed walked me through the AF setup "All is Well", guiding is doing better . I've even shot 2min. on this target without any image shift{WOOHOO}. I'm flipping and flopping every night I'm out to capture this target. Jupiter is starting to get up , about aweek or 2.

| Reply
If you want to reply, then register here. Registration is free and your account is created instantly, so you can post right away.
UglyHedgehog.com - Forum
Copyright 2011-2020 Ugly Hedgehog, Inc.