Ugly Hedgehog® - Photography Forum
Photoshop CC not Launching
If you want to reply, then register here. Registration is free and your account is created instantly, so you can post right away.
Apr 23, 2018 06:41:28   #
OnDSnap
 
So from Lightroom, As usual I'll right click on an image to edit in PS (be it a copy w/ LR adjustments, straight up or as a Smart Object). I get this pop up (see attached)...yet it's running in the background, I.E. if I minimize LR, PS is in fact open and running normally...usually PS opens up in front after launch. Order of appearance isn't important, it's the message I keep getting, Yes I've reinstalled. This is on a PC...Win 7 Pro, 64bit 128gb ram, 16gb video ram. 900+GB free disk space. Everything is up to date, drivers etc.

Thanks for any insight...
Doug


(Download)

| Reply
Apr 24, 2018 07:12:23   #
Jrhoffman75
 
Just a guess, but maybe two instances of PS can’t run? Did you try shutting down PS and then repeating the LR export?

| Reply
Apr 24, 2018 09:22:34   #
rmalarz (a regular here)
 
Doug, I'd suggest completely shutting down the PC and start it again. There could be an instance of PS running. If so, a complete re-boot should stop that instance.
--Bob
OnDSnap wrote:
So from Lightroom, As usual I'll right click on an image to edit in PS (be it a copy w/ LR adjustments, straight up or as a Smart Object). I get this pop up (see attached)...yet it's running in the background, I.E. if I minimize LR, PS is in fact open and running normally...usually PS opens up in front after launch. Order of appearance isn't important, it's the message I keep getting, Yes I've reinstalled. This is on a PC...Win 7 Pro, 64bit 128gb ram, 16gb video ram. 900+GB free disk space. Everything is up to date, drivers etc.

Thanks for any insight...
Doug
So from Lightroom, As usual I'll right click on an... (show quote)

| Reply
Apr 24, 2018 10:49:40   #
OnDSnap
 
Jrhoffman75 wrote:
Just a guess, but maybe two instances of PS can’t run? Did you try shutting down PS and then repeating the LR export?


Thanks JR, no...not two running, checked in task manager and only thing running was LR and one instance of PS, Even from a cold restart I still get it. Just started happening recently so I'm wondering if it's just another thing with the newest upgrades, I see there is quite a list going around.

| Reply
Apr 24, 2018 10:51:54   #
OnDSnap
 
rmalarz wrote:
Doug, I'd suggest completely shutting down the PC and start it again. There could be an instance of PS running. If so, a complete re-boot should stop that instance.
--Bob


Thanks Bob, tried that...to no avail :(. As I mentioned it runs or should I say it launches just fine, just that I keep getting that pop up...

| Reply
Apr 24, 2018 11:57:32   #
David Kay
 
Why ask here? Just call adobe. I am sure they can figure it out in an instant.

| Reply
Apr 24, 2018 12:14:02   #
DWU2
 
I'd uninstall/reinstall PS.

| Reply
Apr 24, 2018 12:47:16   #
OnDSnap
 
David Kay wrote:
Why ask here? Just call adobe. I am sure they can figure it out in an instant.


In an instant huh, I guess you never dealt with Adobe....If you ever have, you'd know why I ask here first. Plus I don't have the time to be put in Q for umpteen minutes... yes as a last resort and if it drives me nuts, then I 'll call Adobe. Hope that answered your question.

| Reply
Apr 24, 2018 13:08:47   #
ygelman
 
OnDSnap wrote:
So from Lightroom, As usual I'll right click on an image to edit in PS (be it a copy w/ LR adjustments, straight up or as a Smart Object). I get this pop up (see attached)...yet it's running in the background, I.E. if I minimize LR, PS is in fact open and running normally...usually PS opens up in front after launch. Order of appearance isn't important, it's the message I keep getting, Yes I've reinstalled. This is on a PC...Win 7 Pro, 64bit 128gb ram, 16gb video ram. 900+GB free disk space. Everything is up to date, drivers etc.

Thanks for any insight...
Doug
So from Lightroom, As usual I'll right click on an... (show quote)

Maybe your settings in Preferences are to blame? Try the settings in each: LR and PS.

| Reply
If you want to reply, then register here. Registration is free and your account is created instantly, so you can post right away.
UglyHedgehog.com - Forum
Copyright 2011-2019 Ugly Hedgehog, Inc.