Ugly Hedgehog - Photography Forum
Home Active Topics Newest Pictures Search Login Register
Links and Resources
Canon Users - Do You Use Magic Lantern?
May 27, 2015 10:59:37   #
bearcat
 
After I posted this, I did a UHH search and found this is an old subject.

Pass on this post if you wish.

++++++++++++++++++++++++++++++++++

Happened to catch a YouTube of a guy explaining some features of Magic Lantern and Magic Zoom.

I don't have a Canon, but some of the features seem pretty helpful.

And it's all temporary as long as the SD Card is inserted and the firmware is all FREE...

Is it Worth it? This video explains what it is:

http://www.youtube.com/watch?v=8X0Ri7VGltk

Here's the main Magic Lantern site:

http://www.magiclantern.fm/

Here is a list of YouTube videos you might find interesting:

http://www.youtube.com/results?search_query=magic+lantern

Make sure you read the "bug" reports page before downloading in case it gives you pause. You can search for issues by Camera Model:

http://bitbucket.org/hudson/magic-lantern/issues?&sort=version

I'd be interested in hearing your comments.

BC

Reply
Apr 13, 2018 23:20:17   #
NovicePhotographer2018 Loc: Austin Texas
 
Bearcat, I am a Canon 60D user, have been using for some time now, but not as much as I’d like. But now that I am fully retired, I am starting too.
To speak of the software, I found some info about ML s viral days ago. I was thinking of ditching my 60D cause it only shoots three exposure bracketing. But when I heard about ML, I found it, downloaded, then ran the install to the SD Card. Everything worked up till I updated my firmware to the latest version. Then ML stopped. It only works with a specific version, so I had to downgrade my firmware for the time being. I want to test before looking at other options.
I have used it three days now, from the RV Park we live in, at shots of the lake out back. First day, everything came out Blu-ray, and creating the HDR was a disaster. I started looking at some internet assistance, and discovered there was a couple of things I was doing wrong.
Make sure that you turn off Image Stabilizer, but make sure you use a tripod.
Make sure that you have Auto Focus off as well. My first few attempts had AF on, and the lens kept trying to focus which made things hiccup.
Within ML, try setting your EV level at .5 first, take 8-10 shots, with a 2 second delay after the trigger is released.
Speaking of trigge releas, use a release cable connected to your camera to prevent shake.
From what I have seen on some web links, ML is quite extensive and I have only scratched the one category.
There is much more to revie and learn, test and put into practice.
One thing I like, is that after copying all my photos to my computer, I put the SD card back into the camera, then perform a Format. Formatting doesn’t wipe out the ML software, but just reinstalls it again, keeping all the previous settings. Pretty Slick for them to think of that.
I hope this has answered some of your questions, but more than likely, brought more to mind.

Reply
Aug 4, 2022 18:43:54   #
Bittmoore Loc: SE Wisconsin
 
I have installed ML on my T4i/650D and am considering putting it on my T6/1300D.

I hesitated putting it on for a couple years but finally decided IF something goes bad that my T4i/650D is easy enough to replace at reasonable price.

I have not yet figured it all out and mainly use the intervalometer for astrophotography as I haven't really found any good tutorials on using it. I've been going through ML 2.3 Guide I found online but it doesn't really explain much.

If I can figure it out better, especially RAW video and the other video stuff, I'll take a look at putting in on my T6.

Reply
If you want to reply, then register here. Registration is free and your account is created instantly, so you can post right away.
Links and Resources
UglyHedgehog.com - Forum
Copyright 2011-2022 Ugly Hedgehog, Inc.